Tuesday 25th December 2018

{OpenGrok upgrade, scheduled 6 months ago

Update 2018-12-25 01:00 UTC: Due to an unforeseen namespace change in 1.1 we had to trigger a full reindex of all projects. The core and help projects are thus currently unusable on {OpenGrok. Expected ETA: Jan 1 evening UTC (will be refined if needs be be).

Update 2019-01-01 22:30 UTC: All projects are now available again.